Project

General

Profile

Actions

Bug #1011

closed

potential workgroup share problem on oi_148 upgrade

Added by Richard PALO about 10 years ago. Updated about 10 years ago.

Status:
Rejected
Priority:
Normal
Category:
-
Target version:
-
Start date:
2011-05-10
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
smb

Description

just to signal a potential upgrade problem, we've been running an oi_148 server with a smb share (ZFS) for quite a while... with a non-default workgroup name (that is, not "WORKGROUP").. the share was for backing up a number of windows files for archival.

Having noticed an improvement after image-updating to the latest (2011-03-21) b148 update,
I upgraded the server about a month ago but yesterday a user mentioned that it's been a couple of weeks since she could access the share.

the smb/server service was running just fine, and there were no messages in /var/adm/messages... I tried smbadm join -w <workgroup-name> and everything came right back.
I believe smbadm list showed the correct workgroup name prior to issuing the join command.

I'm filing this anomaly to provide a use case which could be added to the release checkout tests regarding upgrades.

Unfortunately I'm not in a position to recreate the problem as I didn't keep the previous boot environment (before upgrading) very long.

Actions #1

Updated by Julian Wiesener about 10 years ago

  • Status changed from New to Rejected
  • Assignee set to Julian Wiesener
  • Tags changed from needs-triage to smb

We need to isolate the problem to be able to fix it. Since you cannot reproduce the problem, nor do we have a detailed description, we can't solve it.

Actions

Also available in: Atom PDF