Project

General

Profile

Actions

Bug #1015

closed

anonhg warnings about .hg/hgrc

Added by Albert Lee over 10 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
2011-05-10
Due date:
% Done:

0%

Estimated time:
Difficulty:
Bite-size
Tags:
needs-triage

Description

anonhg users are seeing

remote: Not trusting file /export/illumos/hgrepos/illumos-gate/.hg/hgrc from untrusted user hg, group hg"

Should there even be an .hg/hgrc on the master repo?

-Albert


Related issues

Is duplicate of site - Bug #984: noise during hg pullResolvedBryan Horstmann-Allen2011-05-02

Actions
Actions #1

Updated by Albert Lee over 10 years ago

  • Status changed from New to Closed

Duplicate of #984.

Actions

Also available in: Atom PDF