Project

General

Profile

Bug #1019

nautilus regression with march update of oi_148 and cifs client

Added by Richard PALO over 8 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Desktop (JDS)
Target version:
-
Start date:
2011-05-11
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
smb

Description

in the continuation of https://www.illumos.org/issues/1011 I noticed another anomaly, this time with cifs client and nautilus.

I used to be able to use File->Connect to Server and select windows share, with the node address, share name, username and workgroup name. The service then asks for a password and things worked dandy. Now it never accepts the password.

Manually mounting, e.g. # mount -F smbfs "//<workgroup>;<username>@<address>/C$" /mnt prompts me for a password and works fine. Seems limited to Nautilus. For information, ftp and ssh connections (at least to other solaris machines) seem to work fine.

History

#1

Updated by Julian Wiesener over 8 years ago

  • Category set to Desktop (JDS)
  • Assignee set to Julian Wiesener
  • Tags changed from needs-triage to smb

Hi,

we need further information, since we'll not setup a samba server just to try to reproduce. Please try to find out what nautilus is calling and what exacltly fails.
truss -f -wall -rall -p $NAUTILUS_PID may help.

Also see: https://www.illumos.org/issues/415

#2

Updated by Julian Wiesener about 8 years ago

  • Status changed from New to Closed
  • Assignee changed from Julian Wiesener to OI JDS

no feedback

Also available in: Atom PDF