Bug #10203

Can't install cvs and essential-build

Added by James Deagle about 1 month ago. Updated about 1 month ago.

Status:ClosedStart date:2019-01-10
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Difficulty:Medium Tags:

Description

I have been trying to install cvs and build-essential, but have not had any luck. The command "pkg install cvs build-essential" eventually terminates with the following message:

pkg: This is an internal error in pkg(5) version fdaa5606. Please log a
Service Request about this issue including the information above and this
message.

The full terminal session for the above is attached.

Cheers,
James

cvs_bug (6.16 KB) James Deagle, 2019-01-10 01:24 AM


Related issues

Duplicates OpenIndiana Distribution - Bug #10169: Can not Install GCC-8 on freshly patched 2018.10 Hipster Resolved 2019-01-01

History

#1 Updated by James Deagle about 1 month ago

(Some extra gibberish characters somehow got into the text file, mostly indicating hard returns. My apologies.)

#2 Updated by Michal Nowak about 1 month ago

  • Duplicates Bug #10169: Can not Install GCC-8 on freshly patched 2018.10 Hipster added

#3 Updated by Michal Nowak about 1 month ago

  • Tags deleted (needs-triage)
  • Status changed from New to Closed

Duplicate of #10169.

Also available in: Atom