Project

General

Profile

Bug #10203

Can't install cvs and essential-build

Added by James Deagle 7 months ago. Updated 7 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2019-01-10
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:

Description

I have been trying to install cvs and build-essential, but have not had any luck. The command "pkg install cvs build-essential" eventually terminates with the following message:

pkg: This is an internal error in pkg(5) version fdaa5606. Please log a
Service Request about this issue including the information above and this
message.

The full terminal session for the above is attached.

Cheers,
James


Files

cvs_bug (6.16 KB) cvs_bug James Deagle, 2019-01-10 01:24 AM

Related issues

Is duplicate of OpenIndiana Distribution - Bug #10169: Can not Install GCC-8 on freshly patched 2018.10 HipsterResolved2019-01-01

Actions

History

#1

Updated by James Deagle 7 months ago

(Some extra gibberish characters somehow got into the text file, mostly indicating hard returns. My apologies.)

#2

Updated by Michal Nowak 7 months ago

  • Is duplicate of Bug #10169: Can not Install GCC-8 on freshly patched 2018.10 Hipster added
#3

Updated by Michal Nowak 7 months ago

  • Status changed from New to Closed
  • Tags deleted (needs-triage)

Duplicate of #10169.

Also available in: Atom PDF