Project

General

Profile

Bug #10262

excessive page destruction caused by 6602

Added by Dan McDonald 9 months ago. Updated 9 months ago.

Status:
Closed
Priority:
Normal
Category:
kernel
Start date:
2019-01-18
Due date:
% Done:

100%

Estimated time:
Difficulty:
Hard
Tags:
needs-triage

Description

This is an upstream from SmartOS of OS-7483 ==> https://smartos.org/bugview/OS-7483

The analysis there is quite thorough.


Related issues

Related to illumos gate - Feature #6602: lofi should support labeled devicesClosed2016-02-03

Actions

History

#1

Updated by Dan McDonald 9 months ago

  • Related to Feature #6602: lofi should support labeled devices added
#2

Updated by Electric Monk 9 months ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

git commit 2e974cb249348d85504bcae1531077d628af4c2d

commit  2e974cb249348d85504bcae1531077d628af4c2d
Author: Patrick Mooney <pmooney@pfmooney.com>
Date:   2019-01-19T21:32:46.000Z

    10262 excessive page destruction caused by 6602
    Reviewed by: Toomas Soome <tsoome@me.com>
    Reviewed by: Mike Gerdts <mike.gerdts@joyent.com>
    Reviewed by: Ryan Zezeski <rpz@joyent.com>
    Reviewed by: Robert Mustacchi <rm@joyent.com>
    Reviewed by: Andy Fiddaman <andy@omniosce.org>
    Approved by: Richard Lowe <richlowe@richlowe.net>

Also available in: Atom PDF