Project

General

Profile

Bug #1082

remnants of old perl license still exist in the build system

Added by Mike Harsch almost 9 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Start date:
2011-05-30
Due date:
% Done:

0%

Estimated time:
Difficulty:
Bite-size
Tags:
needs-triage

Description

usr/src/pkg/manifests/runtime-perl-510-module-sun-solaris.mf
contains references to a THIRDPARTYLICENSE file that is no longer generated by the associated perl Makefile (removed with the extraction of perl 5.8.4 - Bug #377).

Also, the on-closed-bins archives contain seeded copies of this old license file in:
closed/root_i386/licenses/usr/src/cmd/perl/

My experience has been that both of the above issues must be addressed to get a non-debug build to run cleanly.


Related issues

Is duplicate of illumos gate - Bug #603: perl license files should still existResolved2011-01-05

Actions

History

#1

Updated by Rich Lowe almost 9 years ago

  • Project changed from site to illumos gate
#2

Updated by Mike Harsch over 8 years ago

  • Assignee deleted (Mike Harsch)

this is a duplicate of #603

#3

Updated by Andrew Stormont about 6 years ago

  • Status changed from New to Closed

Also available in: Atom PDF