Project

General

Profile

Bug #1086

Russian input method

Added by Sergey Yakubenko over 9 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
Internationalisation
Target version:
-
Start date:
2011-06-01
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

After upgrade to b151, I can't switch to Russian input method in any apllication. Open input method preference editor, can see the Available Language/Script list is empty, but the pakage manager show there are many language installed.
I am sure it is working in b148b.

#1

Updated by Chris Jordan over 9 years ago

  • Category set to Internationalisation
  • Status changed from New to Closed

This is a duplicate of bug #1084 (which is for the Chinese input method, but in both bug reports the Available Language/Script list is empty in the input method preference editor), so I am closing it.

Also available in: Atom PDF