Project

General

Profile

Bug #1099

OI_151 Fails to boot via CD Supermicro X8DTU via remote console.

Added by Ira Cooper over 8 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
-
Start date:
2011-06-09
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

I have a X8DTU based machine that won't boot. I have included a screen capture of where the boot process ends.

The same machine runs Nexenta Core 3.0/3.1 just fine.

I suspect the issue is with booting off a USB CDROM, based on posts I've seen elsewhere.


Files

History

#1

Updated by Rich Lowe over 8 years ago

  • Project changed from site to OpenIndiana Distribution
#2

Updated by Julian Wiesener over 8 years ago

  • Status changed from New to Feedback
  • Assignee set to Julian Wiesener

Hi,

did the 148 iso boot? Have you tried to use the USB image? Also a more verbose output would help, please boot with -kv, and get us the output, as well as ::msgbuf from mdb.

#3

Updated by Julian Wiesener about 8 years ago

  • Status changed from Feedback to Closed

no feedback

Also available in: Atom PDF