Project

General

Profile

Actions

Bug #11098

closed

ctfmerge: failed to open debug64/mont_mulf_kernel_v9.o: File does not contain CTF data

Added by Peter Tribble almost 3 years ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
kernel
Start date:
2019-05-31
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
Gerrit CR:

Description

A SPARC build fails with

ctfmerge: failed to open debug64/mont_mulf_kernel_v9.o: File does not contain CTF data

mont_mulf_kernel_v9 is built from assembler, so presumably we now need to call ctfmerge with -m so it doesn't worry about CTF data being missing.


Related issues

Is duplicate of illumos gate - Bug #12516: bignum: File does not contain CTF dataClosedToomas Soome

Actions
Actions #1

Updated by Peter Tribble over 1 year ago

  • Is duplicate of Bug #12516: bignum: File does not contain CTF data added
Actions #2

Updated by Peter Tribble over 1 year ago

  • Status changed from New to Duplicate
  • Tags deleted (needs-triage)
Actions

Also available in: Atom PDF