Project

General

Profile

Actions

Bug #11210

open

libm should be cstyle(1ONBLD) clean

Added by Rich Lowe about 2 years ago. Updated about 2 years ago.

Status:
In Progress
Priority:
Low
Assignee:
Category:
lib - userland libraries
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
Gerrit CR:

Description

We should cstyle libm, while making no other changes to it, to beat it into some form of readability.


Related issues

Is duplicate of illumos gate - Bug #5598: cstyle issues with new libmClosed2015-02-07

Actions
Actions #1

Updated by Rich Lowe about 2 years ago

  • Is duplicate of Bug #5598: cstyle issues with new libm added
Actions #2

Updated by Rich Lowe about 2 years ago

  • Status changed from In Progress to Closed
Actions #3

Updated by Rich Lowe about 2 years ago

  • Status changed from Closed to In Progress
Actions

Also available in: Atom PDF