Project

General

Profile

Bug #1129

Try to install OI 151 on HP 360

Added by Torbjoern Fallsen over 8 years ago. Updated almost 8 years ago.

Status:
Rejected
Priority:
Normal
Category:
-
Start date:
2011-06-20
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

Hi,
Installing OI151 from DVD on HP DL 360 G4 server end with error and rebooting.
Error I get is:
Warning - stack not written to the dumpbuf

Same error when I try OI148a from auto-installer.

Torbjoern


Files

IO_151.JPG (21 KB) IO_151.JPG Picture from crt display. Torbjoern Fallsen, 2011-06-20 04:38 AM
CPQary3-2.3.0-solaris10-i386.tar.gz (2.07 MB) CPQary3-2.3.0-solaris10-i386.tar.gz CPQary3-2.3.0 driver Torbjoern Fallsen, 2011-06-23 05:11 AM

Related issues

Is duplicate of illumos gate - Bug #348: ZFS should handle DKIOCGMEDIAINFOEXT failureResolved2010-10-152013-08-01

Actions

History

#1

Updated by Rich Lowe about 8 years ago

  • Project changed from site to illumos gate
#2

Updated by Garrett D'Amore about 8 years ago

This looks like a bug in the cpqary3 driver. Too bad we don't have source for it.

#3

Updated by Torbjoern Fallsen about 8 years ago

Torbjoern Fallsen wrote:

Hi,
Installing OI151 from DVD on HP DL 360 G4 server end with error and rebooting.
Error I get is:
Warning - stack not written to the dumpbuf

Same error when I try OI148a from auto-installer.

Torbjoern

Hi,
I have installed Build 111b (x86 opensolaris) on same machine and add manually cpqary3 driver with greate success.
But it was versjon CPQary3-2.3.0.
IO_147, 148 and 151 use CPQary3-2.2.0.1 driver, what about to use newer driver on OI_151 ?
I could do a new download, and try a new install.

Torbjoern

#4

Updated by Torbjoern Fallsen about 8 years ago

Hi
J forget to tell, i have installed " nexenta core 3.0" on my machine, and cpqary3 driver works fine.

Torbjørn

#5

Updated by Hans Foertsch about 8 years ago

Maybe it is the same like in Solaris 11 Express 2010.11...
I opened a bug a few month ago..

Synopsis: snv_151a panic in cpqary3_retrieve

CR 7008349/solaris_11ex_2010.11 changed on Jun 21 2011 by <User 1-5Q-13240>

=== Field ============ === New Value ============= === Old Value =============

Fixed in Build xx xx
Integrated in Build xx xx
Status 11-Closed 7-Fix in Progress
SubStatus Verified
Verified in Build xx xx ======================

And I had success to upgrade OpenSolaris 2010.03 (snv_134)
to solaris 11 express...

Didn't try OI, but this is the next step.

#6

Updated by Garrett D'Amore about 8 years ago

There is a new cpqary3 available from HP's website. Sadly we can not redistribute it due to restrictive licensing terms.

#7

Updated by Albert Lee almost 8 years ago

  • Status changed from Feedback to Rejected

Duplicate of #348.

Also available in: Atom PDF