Project

General

Profile

Actions

Bug #11313

closed

No response (become freeze) in firefox esr60.0

Added by Evan Greenup almost 2 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
Low
Assignee:
Category:
OS/Net (Kernel and Userland)
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:

Description

I have already post this issue on [Mozilla Issue Tracker](https://bugzilla.mozilla.org/show_bug.cgi?id=1563442).

But since Firefox works fine on Linux.

I am wondering if it results from the problem of its dependency library on illumos or the illumos kernel itself.

The problem is easy to describe, it only appears as an empty window which can do nothing after it launches.

If more detailed information is needed, please tell me.

Actions #1

Updated by Michal Nowak almost 2 years ago

  • Status changed from New to Rejected

This is a known issue with amount of swap. Please read release notes known issues: http://docs.openindiana.org/release-notes/2019.04-release-notes/#late-news-known-issues. Let me know if you need more help with this.

Close the upstream Mozilla issue, please, the problem is on our side.

Actions

Also available in: Atom PDF