Project

General

Profile

Bug #1132

beadm don't have 'activate' on help screen

Added by Igor Kozhukhov over 8 years ago. Updated over 8 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Start date:
2011-06-20
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

igor@igork:~/Downloads/libm/usr/src$ beadm
usage:
beadm subcommand cmd_options

subcommands:
beadm create [-d BE_desc]
[-o property=value] ... [-p zpool]
[-e nonActiveBe | beName@snapshot] beName
beadm create [-d BE_desc]
[-o property=value] ... [-p zpool] beName@snapshot
beadm create_snap [-p policy] beName [snapshot]
beadm destroy [-Ffs] beName
beadm destroy [-F] beName@snapshot
beadm destroy_snap beName snapshot
beadm list [[-a] | [-d] [-s]] [-H] [beName]
beadm mount [-s ro|rw] beName [mountpoint]
beadm unmount [-f] beName
beadm umount [-f] beName
beadm rename origBeName newBeName
beadm rollback beName snapshot
beadm rollback beName@snapshot

Related issues

Is duplicate of illumos gate - Bug #967: beadm usage output lacks 'activate' commandResolved2011-04-27

Actions

History

#1

Updated by Rich Lowe over 8 years ago

  • Status changed from New to Rejected

Duplicate of #967

Also available in: Atom PDF