Project

General

Profile

Bug #1142

Logitech E3500 Webcam only operates at 160x120 mode

Added by r a over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Drivers
Target version:
-
Start date:
2011-06-23
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:

Description

I am currently running OpenIndiana b151 (OpenIndiana Development oi_151 X86 (powered by illumos)), the Logitech E3500 is identified as video device (see below)

Jun 23 19:45:25 test usba: [ID 912658 kern.info] USB 2.0 interface-association (usbia46d,9a4.config1.0) operating at hi speed (USB 2.x) on USB 2.0 root hub: video@0, usbvc0 at bus address 2
Jun 23 19:45:25 test usba: [ID 349649 kern.info] E17D8031
Jun 23 19:45:25 test genunix: [ID 936769 kern.info] usbvc0 is /pci@0,0/pci15d9,1411@2,1/miscellaneous@3/video@0

However, when I use Cheese Webcam booth it will only operate at 160x120 pixel mode and not at 320x240 or 640x480. When I switch to either mode the light on the webcam does not light up and no picture is displayed.

History

#1

Updated by Julian Wiesener over 8 years ago

  • Target version deleted (oi_151)
#2

Updated by Chris Jordan over 8 years ago

  • Status changed from New to Closed
  • Tags deleted (needs-triage)

I'm closing this since it is a duplicate of bug #683.

Also available in: Atom PDF