Project

General

Profile

Bug #11476

system/library/storage/libmpapi shouldn't be GZ-only

Added by Alexander Pyhalov 5 months ago. Updated 5 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Start date:
Due date:
% Done:

100%

Estimated time:
Difficulty:
Medium
Tags:

Description

Currently system/library/storage/libmpapi delivers library only in global zone variant. This makes impossible building dependent applications in zone.

History

#1

Updated by Electric Monk 5 months ago

  • % Done changed from 0 to 100
  • Status changed from New to Closed

git commit e500af7486069d8175cbaf13c2756d0db132cdc1

commit  e500af7486069d8175cbaf13c2756d0db132cdc1
Author: Alexander Pyhalov <apyhalov@gmail.com>
Date:   2019-07-21T21:54:54.000Z

    11476 system/library/storage/libmpapi shouldn't be GZ-only
    Reviewed by: Andy Fiddaman <andy@omniosce.org>
    Reviewed by: Toomas Soome <tsoome@me.com>
    Approved by: Richard Lowe <richlowe@richlowe.net>

Also available in: Atom PDF