Project

General

Profile

Bug #1162

SFExfce4-settings cannot be installed

Added by HernĂ¡n Saltiel over 9 years ago. Updated over 9 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
OpenIndiana Misc
Target version:
-
Start date:
2011-06-28
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

Hi!
When trying to install SFExfce4-settings, I receive the following error, seems to be a hardcode of some settings error:

Error:
The requested operation cannot be completed due to invalid package metadata. Details follow:

The action 'file b1031c2172743cca028951829dad0bce6841118f chash=578599a11111626f14ba4472bdc9c52da06e2553 group=other mode=0644 owner=viskov path=etc/xdg/autostart/xfce4-settings-helper-autostart.desktop pkg.csize=148 pkg.size=150' in package 'pkg:,5.11-0.147:20110413T021149Z' has invalid attribute(s):
'//etc/xdg/autostart/xfce4-settings-helper-autostart.desktop' cannot be installed; 'viskov' is an unknown or invalid user.

Thanks, and best regards,

HeCSa.

History

#1

Updated by Julian Wiesener over 9 years ago

  • Status changed from New to Rejected
  • Target version deleted (oi_151)

sorry, this is not zhe SFE bugtracker, SFE is not part of OI

Also available in: Atom PDF