Project

General

Profile

Bug #1170

Alias /license/CDDL to CDDL 1.0 text

Added by Bryan Horstmann-Allen over 8 years ago. Updated about 8 years ago.

Status:
Resolved
Priority:
Normal
Target version:
-
Start date:
2011-07-01
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

Garrett: Where is your preferred copy of the license? HTML? Text?

Reassign after answering and I'll add it.

History

#1

Updated by Bryan Horstmann-Allen over 8 years ago

  • Status changed from New to Rejected

Dupe of #1169

#2

Updated by Garrett D'Amore over 8 years ago

  • Status changed from Rejected to New
  • Assignee changed from Garrett D'Amore to Bryan Horstmann-Allen

ASCII text is probably best, because it can be copy/pasted easiest, but that said I'm happy with HTML as well.

Thanks.

#3

Updated by Mathieu Simon about 8 years ago

Any update on this?

Today 314 results in OpenGrok on src.illumos.org find http://www.illumos.org/license/CDDL as link to the illumos license but it still leads to 'not found'.

HTML or text only, I'm fine with both, but I think this link should be either fixed on the project's site or fixed/removed in the illumos-gate code.

Thanks.

#4

Updated by Joshua M. Clulow about 8 years ago

Alright, I've fixed it. I used /usr/src/OPENSOLARIS.LICENSE from illumos-gate.

As is becoming something of a mantra: We Apologise For The Inconvenience.

#5

Updated by Joshua M. Clulow about 8 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF