Project

General

Profile

Bug #1178

GNU tools should be later in path than Solaris tools

Added by Roy Sigurd Karlsbakk over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
2011-07-03
Due date:
% Done:

0%

Estimated time:
Difficulty:
Bite-size
Tags:
needs-triage

Description

If running commands like 'ls', 'chown', 'who' etc on OI, the GNU command is preferred over the Solaris one because of the PATH. This breaks things like ls -V, chown with ZFS ACLs and who -r. Can this be changed before the eventual release of 151?

roy

History

#1

Updated by Chris Jordan over 8 years ago

  • Status changed from New to Closed

This is a duplicate of feature request #280, so I am closing it.

Also available in: Atom PDF