Project

General

Profile

Bug #1187

not able to install vmware tools (ESXi 4.1) on OI build 151

Added by Guenther Alka over 8 years ago. Updated over 8 years ago.

Status:
Rejected
Priority:
Urgent
Assignee:
-
Category:
-
Target version:
-
Start date:
2011-07-07
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

I tried to install vmware tools (ESXi 4.1, VM setting Solaris 10-64) do use the high-spped vmxnet3 network driver;
but when i try to install the tools via the ESXi included perl-script as root from the installation directory:
perl ./vmware-install.pl i get only a lot of perl-errors.

It seems its a problem with the new perl-release.

(i have had also problems with my perl-installer for napp-it and could solve the problem there with disabling use strict)

Gea

History

#1

Updated by Rich Lowe over 8 years ago

  • Project changed from site to OpenIndiana Distribution
#2

Updated by Julian Wiesener over 8 years ago

  • Status changed from New to Rejected

Not a Bugin OI, not every Perl Script wirten for S10 is supposed to work. There is no evidence that our Perl is broken.

#3

Updated by Guenther Alka over 8 years ago

Julian Wiesener wrote:

Not a Bugin OI, not every Perl Script wirten for S10 is supposed to work. There is no evidence that our Perl is broken.

So OpenIndiana is no longer a server platform for virtualization with the Nr.1 in that market?
I do not expect, that vmware will fix a problem that started because OpenIndiana moved perl.

This problem is new and OpenIndiana 151 only, not a Problem with Solaris Express 11 build 151 or OI 148.
You should care about.

Also available in: Atom PDF