Project

General

Profile

Actions

Bug #1187

closed

not able to install vmware tools (ESXi 4.1) on OI build 151

Added by Guenther Alka over 11 years ago. Updated over 11 years ago.

Status:
Rejected
Priority:
Urgent
Assignee:
-
Category:
-
Target version:
-
Start date:
2011-07-07
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

I tried to install vmware tools (ESXi 4.1, VM setting Solaris 10-64) do use the high-spped vmxnet3 network driver;
but when i try to install the tools via the ESXi included perl-script as root from the installation directory:
perl ./vmware-install.pl i get only a lot of perl-errors.

It seems its a problem with the new perl-release.

(i have had also problems with my perl-installer for napp-it and could solve the problem there with disabling use strict)

Gea

Actions

Also available in: Atom PDF