Project

General

Profile

Bug #11934

One more typo in zone_sun.tab

Added by Alexander Pyhalov 16 days ago. Updated 10 days ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Start date:
Due date:
% Done:

100%

Estimated time:
Difficulty:
Medium
Tags:

Description

While testing new OI ISO we've found one more typo in zone_sun.tab.
4th field in "AST - QC (Lower North Shore)" line is missing.
Fix is trivial.

diff --git a/usr/src/data/zoneinfo/zone_sun.tab b/usr/src/data/zoneinfo/zone_sun.tab
index d5a5691846..1456a54876 100644
--- a/usr/src/data/zoneinfo/zone_sun.tab
+++ b/usr/src/data/zoneinfo/zone_sun.tab
@@ -133,7 +133,7 @@ CA  +4439-06336     America/Halifax -       Atlantic - NS (most areas); PE
 CA     +4612-05957     America/Glace_Bay       -       Atlantic - NS (Cape Breton)
 CA     +4606-06447     America/Moncton -       Atlantic - New Brunswick
 CA     +5320-06025     America/Goose_Bay       -       Atlantic - Labrador (most areas)
-CA     +5125-05707     America/Blanc-Sablon    AST - QC (Lower North Shore)
+CA     +5125-05707     America/Blanc-Sablon    -       AST - QC (Lower North Shore)
 CA     +4339-07923     America/Toronto -       Eastern - ON, QC (most areas)
 CA     +4901-08816     America/Nipigon -       Eastern - ON, QC (no DST 1967-73)
 CA     +4823-08915     America/Thunder_Bay     -       Eastern - ON (Thunder Bay)

Related issues

Is duplicate of OpenIndiana Distribution - Bug #11931: Installation fails with Americas/Canada/-QC (Lower North Shore) time zoneResolved

Actions

History

#1

Updated by Gergő Mihály Doma 15 days ago

  • Is duplicate of Bug #11931: Installation fails with Americas/Canada/-QC (Lower North Shore) time zone added
#2

Updated by Electric Monk 10 days ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

git commit 2c6de396617b717590773cf19bfa1232149c8472

commit  2c6de396617b717590773cf19bfa1232149c8472
Author: Alexander Pyhalov <apyhalov@gmail.com>
Date:   2019-11-11T16:26:17.000Z

    11934 One more typo in zone_sun.tab
    Reviewed by: Andy Fiddaman <andy@omniosce.org>
    Reviewed by: Toomas Soome <tsoome@me.com>
    Approved by: Dan McDonald <danmcd@joyent.com>

Also available in: Atom PDF