Project

General

Profile

Bug #12004

format: err_check is duplicate of efi_err_check

Added by Toomas Soome 2 months ago. Updated about 1 month ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
cmd - userland programs
Start date:
Due date:
% Done:

100%

Estimated time:
Difficulty:
Bite-size
Tags:

Description

err_check in format is duplicate of efi_err_check in libefi, remove it.

Testing done: build/install/boot use format.

History

#1

Updated by Toomas Soome about 2 months ago

  • Description updated (diff)
#2

Updated by Electric Monk about 1 month ago

  • Status changed from In Progress to Closed
  • % Done changed from 90 to 100

git commit d9172ac4b58b7d14d2dc462871e5a554135283bf

commit  d9172ac4b58b7d14d2dc462871e5a554135283bf
Author: Toomas Soome <tsoome@me.com>
Date:   2019-12-08T18:38:54.000Z

    12004 format: err_check is duplicate of efi_err_check
    Reviewed by: John Levon <john.levon@joyent.com>
    Approved by: Robert Mustacchi <rm@fingolfin.org>

Also available in: Atom PDF