Project

General

Profile

Actions

Bug #12136

closed

Want hook to disable PCIe link monitoring

Added by Robert Mustacchi over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Category:
driver - device drivers
Start date:
Due date:
% Done:

100%

Estimated time:
Difficulty:
Medium
Tags:
Gerrit CR:

Description

In 11953 we've seen issues where there is a correlation between enabling PCIe link-bandwidth monitoring and the generation of PCIe ECRC AERs. We haven't been able to get to root cause as to why these are correlated yet, so in the interest of making progress on using those systems we've added a tunable that can be set in /etc/system to disable such monitoring.


Related issues

Related to illumos gate - Bug #11953: PCI Fatal Error encountered on AMD B450 platformNewRobert Mustacchi

Actions
Actions

Also available in: Atom PDF