Project

General

Profile

Actions

Bug #12162

closed

zfstest send_encrypted_props test uses incorrect md5 tool

Added by Kody Kantor almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
tests
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:
Bite-size
Tags:
Gerrit CR:

Description

On my system the send_encrypted_props ZFS test failed. The test couldn't find the program md5digest on my OpenIndiana system. The other invocations doing md5 checksumming in this test and others use the md5sum program. We should change send_encrypted_props to do the same.


Related issues

Is duplicate of illumos gate - Bug #12034: zfs test send_encrypted_props can failClosed

Actions
Actions #1

Updated by Jason King almost 2 years ago

  • Is duplicate of Bug #12034: zfs test send_encrypted_props can fail added
Actions #2

Updated by Kody Kantor almost 2 years ago

jbk mentioned this is a duplicate of #12034.

Actions #3

Updated by Jason King almost 2 years ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF