Project

General

Profile

Actions

Bug #12180

closed

zfs-test zfs_acl_chmod_inherit_003_pos can fail

Added by Jason King about 3 years ago. Updated 26 days ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
tests
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
Gerrit CR:
External Bug:

Description

14:21:39.83 SUCCESS: usr_exec mkdir /var/tmp/testdir/basedir
14:21:39.85 SUCCESS: usr_exec mkdir /var/tmp/testdir/odir
14:21:39.88 SUCCESS: usr_exec touch /var/tmp/testdir/ofile
14:21:39.90 SUCCESS: usr_exec chmod A+everyone@:-------A-W----:-d-----:deny /var/tmp/testdir/basedir
14:21:39.93 SUCCESS: usr_exec chmod A+group@:-------A-W----:-d-----:allow /var/tmp/testdir/basedir
14:21:39.95 SUCCESS: usr_exec chmod A+owner@:-------A-W----:-d-----:deny /var/tmp/testdir/basedir
14:21:39.97 SUCCESS: usr_exec chmod A+everyone@:-------A-W-Co-:-d-----:allow /var/tmp/testdir/basedir
14:21:40.00 SUCCESS: usr_exec chmod A+group@:-------A-W-Co-:-d-----:deny /var/tmp/testdir/basedir
14:21:40.02 SUCCESS: usr_exec chmod A+owner@:-------A-W-Co-:-d-----:allow /var/tmp/testdir/basedir
14:21:40.05 mkdir: "/var/tmp/testdir/basedir/ndir1/ndir2/ndir3": Permission denied
14:21:40.05 ERROR: usr_exec mkdir -p /var/tmp/testdir/basedir/ndir1/ndir2/ndir3 exited 2


Related issues

Is duplicate of illumos gate - Bug #12022: zfs test zfs_acl_chmod_inherit_003_pos failsClosedToomas Soome

Actions
Actions #1

Updated by Andy Fiddaman almost 2 years ago

  • Is duplicate of Bug #12022: zfs test zfs_acl_chmod_inherit_003_pos fails added
Actions #2

Updated by Toomas Soome 26 days ago

  • Status changed from New to Duplicate
Actions

Also available in: Atom PDF