Project

General

Profile

Actions

Bug #12182

closed

zfs-test zvol_swap_005_pos can fail

Added by Jason King almost 2 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
tests
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
Gerrit CR:

Description

Test: /opt/zfs-tests/tests/functional/zvol/zvol_swap/zvol_swap_005_pos (run as root) [00:00] [FAIL]
14:25:22.06 ASSERTION: Verify the sum of swaplow and swaplen is less or equal to volsize
14:25:22.14 /dev/zvol/dsk/testpool/testvol: Overlapping swap files are not allowed
14:25:22.14 ERROR: swap -a /dev/zvol/dsk/testpool/testvol 87088 3511289 exited 2


Related issues

Is duplicate of illumos gate - Bug #12181: zvol tests should avoid grep -wClosed

Actions
Actions #1

Updated by Jason King over 1 year ago

  • Is duplicate of Bug #12181: zvol tests should avoid grep -w added
Actions #2

Updated by Jason King over 1 year ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF