Project

General

Profile

Actions

Bug #125

closed

onbld should not include nightly

Added by Ignacio Marambio Catán over 11 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
Low
Assignee:
-
Category:
-
Start date:
2010-08-30
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:
Gerrit CR:

Description

the root cause of bug 113 https://www.illumos.org/issues/113 is that there are more than one nightly to pick from, the proposed solution to the said bug is to simply remove the extra nightly and the check.

Actions #1

Updated by Rich Lowe over 11 years ago

  • Status changed from New to Closed

No, nightly should stay packaged. #113 is the only issue here.

You should run a matching set of tools, but that does not mean you
should avoid using the packaged tools, or that the package should be
stripped of any useful content.

Actions

Also available in: Atom PDF