Project

General

Profile

Bug #1250

oi-build needs libc++ from llvm

Added by Alasdair Lumsden over 8 years ago. Updated over 8 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
OI-Userland
Target version:
-
Start date:
2011-07-23
Due date:
% Done:

0%

Estimated time:
Difficulty:
Hard
Tags:
needs-triage

Description

Discussions have highlighted that the locales support in libstdc++ on Solaris is lacking.

As such we would like to switch the forthcoming gcc 4.4.4 and 4.6.1 to libc++ from the llvm project.

This is slightly uncharted waters so expect a degree of difficulty or breakage.

History

#1

Updated by Alasdair Lumsden over 8 years ago

  • Status changed from New to Rejected

Created #1251 which is a feature, not a bug.

Also available in: Atom PDF