Project

General

Profile

Feature #12688

Update to libdrm-2.4.89

Added by Gary Mills 7 months ago.

Status:
New
Priority:
Normal
Assignee:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:

Description

I'm attempting to build xorg-server-1.20.8 on OI. This version of the X11 server requires libdrm >= 2.4.89, but the version supplied with OI is version 2.4.75. This restriction is built into the configure script. The server source requires macros and function prototypes that do not exist in version 2.4.75. I'm unable to build the X11 server.

No data to display

Also available in: Atom PDF