Project

General

Profile

Actions

Bug #12703

closed

AMD GPU

Added by Georgios Papadopoulos about 2 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:

Description

Hello to all

I would like to ask which is the status of AMD gpu (especially Ryzen 7 3700U -code name Picasso). Are any relevant plans for the near future?

Thank you in advance.

Actions #1

Updated by Ben Franck about 1 year ago

Duplicate of #12704.
This one should be closed

Actions #2

Updated by Andreas Wacknitz about 1 year ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF