Project

General

Profile

Bug #12769

VirtualBox fails to start k

Added by Apostolos Syropoulos 6 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
kernel
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
Gerrit CR:

Description

Hi

Just upgraded to latest OpenIndiana Hipster
release this evening and now
when I attempt to start VirtualBox I get the following error

VirtualBox can't enable the AMD-V extension. Please close all other
virtualization programs. (VERR_SVM_IN_USE).

Result Code:
NS_ERROR_FAILURE (0x80004005)

Component:

ConsoleWrap
Interface:
IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

Neither kvm nor bhyve are installed on my
system.

Someone suggested that this might
be related to Feature #12529.

People having Intel processors have no
problem starting and using VBox. However,
my system has an AMD processor.


Related issues

Is duplicate of OpenIndiana Distribution - Bug #12809: VirtualBox 6.1.8 errors attempting to start VMResolved

Actions
#1

Updated by Gergő Mihály Doma 6 months ago

  • Is duplicate of Bug #12809: VirtualBox 6.1.8 errors attempting to start VM added
#2

Updated by Andreas Wacknitz about 2 months ago

  • Status changed from New to Resolved

Also available in: Atom PDF