Project

General

Profile

Bug #12778

typo in proc_arg_grab(3PROC)

Added by Ryan Zezeski 5 days ago. Updated 4 days ago.

Status:
Closed
Priority:
Normal
Category:
manpage - manual pages
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:
Bite-size
Tags:
Gerrit CR:

Description

Fix "proc_arg_grag". Perhaps give the page a once over for any other typos as well.


Related issues

Is duplicate of illumos gate - Bug #11902: Typos in proc_arg_grab(3PROC)Closed

Actions

History

#1

Updated by Ryan Zezeski 5 days ago

This sentence is worded strangely (redundant use of "for more information") and has a typo ("tread").

For more information on determining process range validity, see
     proc_lwp_range_valid(3PROC) for more information on valid and invalid tread
     specifications.
#2

Updated by Ryan Zezeski 5 days ago

Also, proc_arg_grab(3PROC) refers to lwps as "thread specification", but proc_lwp_range_valid(3PROC) refers to it was "thread range". I'm pretty sure these are two terms for the same thing -- we should pick one.

#3

Updated by Robert Mustacchi 4 days ago

  • Assignee set to Robert Mustacchi

While this is a dup of 11902, I've gone through and taken care of all the additional feedback there. Thanks Ryan.

#4

Updated by Robert Mustacchi 4 days ago

  • Is duplicate of Bug #11902: Typos in proc_arg_grab(3PROC) added
#5

Updated by Robert Mustacchi 4 days ago

  • Status changed from New to Closed

Also available in: Atom PDF