Project

General

Profile

Feature #13004

Please update to newer Firefox!

Added by gh origin about 2 months ago. Updated 19 days ago.

Status:
New
Priority:
High
Assignee:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:

Description

The Intel video driver on OI is not the latest, but I could watch 4K video just fine with it. Of course I watch it using Pale Moon, not the default Firefox. Please consider update your Firefox. It's even worse than Pale Moon. It can't play 4K video without problems, causing me have to stuck with Pale Moon, whose developers are unwelcome at me and banned almost 3 accounts of mine on their forum just because I have different idea than them!

History

#1

Updated by Rick V 28 days ago

i didn't even know you could run pale moon on anything sun based (if 32-bit then flash would still work i'd assume)

#2

Updated by gh origin 26 days ago

Rick V wrote:

i didn't even know you could run pale moon on anything sun based (if 32-bit then flash would still work i'd assume)

Yes, you can. It's for a while now. Pale-Moon developer athenian200 is also an openindiana user, he provided his third party build of PM for OI for a while: https://forum.palemoon.org/viewtopic.php?f=40&t=24613

They are going to have it as an official build with release 29.0: https://github.com/MoonchildProductions/Pale-Moon/issues/1718

Here is build instruction: https://developer.palemoon.org/build/sunos/

#3

Updated by gh origin 19 days ago

This old FF is problematic with github. Please update it to the latest ESR. Thanks.

Also available in: Atom PDF