Project

General

Profile

Actions

Bug #1329

closed

cant run / boot - openindiana from flash usb stick

Added by Sam Gridley almost 10 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
2011-08-02
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
compactflash

Description

I initially tried to install the desktop version of OI on a 16G usb flash device which did not go well... the entire (default) install of the OI desktop 148 took more than 12 hours to get it on the stick. I was able to boot freeNAS off of the same stick yesterday as well as a few other OS's. Also when OI was finally installed - i waited some 30 minutes for it to boot up - all the time it appeared to be doing something (with the OI logo and the red 'progress'(?) bar, going back and forth). And again after say 30 min i cycled the power to track down a sata controller and extra disk. Has anyone tried running OpenIndiana off of flash. I am now using a SATA disk. but how and who do i notify to have them look into this problem / possible bug?

if you need more info feel free to contact me..

Actions #1

Updated by Rich Lowe almost 10 years ago

  • Project changed from site to OpenIndiana Distribution
Actions #2

Updated by Ryo Murakawa almost 10 years ago

  • Assignee set to Ryo Murakawa
Actions #3

Updated by Ivan Debnár almost 10 years ago

Probably related/duplicate of #1148. This serious Flash slowness appeared between b134 ( works fast ) and 148 ( slow ) a persists in 151 as well.

Actions #4

Updated by Ryo Murakawa almost 10 years ago

Yes. I can duplicate this. And I think this is the same symptom Ivan wrote.

Actions #5

Updated by Ryo Murakawa almost 10 years ago

  • Tags changed from needs-triage to compactflush
Actions #6

Updated by Ryo Murakawa almost 10 years ago

  • Assignee changed from Ryo Murakawa to OI illumos

Sorry for lately processing.
I think this is same of #1148. So I move this to OI illumos.

Actions #7

Updated by Aurélien Larcher almost 2 years ago

  • Status changed from New to Resolved
  • Tags changed from compactflush to compactflash

Resolved but ticket not closed.

Actions

Also available in: Atom PDF