Project

General

Profile

Bug #13296

VirtualBox 6.1.16 r140961

Added by r a 21 days ago. Updated 3 days ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:

Description

While VirtualBox 6.1.16 starts and the VirtualBox Manager appears, it does not display the Preview of the VB unless you resize the VirtualBox Manager but once the Preview appears the text on the bottom of the buttons New, Settings, Discard and Show disappear. This text can be re-displayed by moving the mouse over the buttons.

When using previously defined virtual machines, there are issues that the console display is not correctly sized within the VirtualBox window. For example a LinuxMint virtual machine after login, the menu bar which appears along the bottom of the screen is now 80% hidden. So it is possible to access icons there if you are careful. However, when you open a terminal and type a command eg firefox, the text does not appear but if you press Return then firefox does start. Accessing websites is problematic and they are not rendered correctly, text is not displayed, performance is poor and it is hard to complete all but the basic tasks.

#1

Updated by Stephan Althaus 20 days ago

Hello!

I am experiencing similar issues. A resize of the vm window - switch to full-screen and back - minimizing
seems to help sometimes, but the main issue of a not fully updated/painted window remains.
I use a menu taskbar on the top of the screen so it is not that mad in my linux VM.

When i use FullScreen-Mode the issues are mostly gone.

Maybe as a very tiny test case, the GUI window itself has minor graphical issues (e.g. mouse over on the entries of the instelled VMs: the change of the button background is not fully painted ).

Maybe some QT thing?

Stephan

#2

Updated by r a 3 days ago

Since upgrading to OpenIndiana Hipster illumos-c74a40a584 VirtualBox is now displaying VMs correctly.
The VirtualBox Menu appears correctly, please close the case

#3

Updated by Stephan Althaus 3 days ago

I can confirm this. Solved with QT 5.12.10

#4

Updated by Andreas Wacknitz 3 days ago

  • Status changed from New to Closed

Also available in: Atom PDF