Project

General

Profile

Actions

Feature #13469

closed

Illumos should have the ZoL feature multiple import protection for HA setups

Added by Guenther Alka 9 months ago. Updated 9 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
Gerrit CR:

Description

To improve HA settings (two heads, one common mpio sas storage),
Illumos should have the ZoL feature called multiple import protection with zfs property multihost.

https://wiki.lustre.org/Protecting_File_System_Volumes_from_Concurrent_Access


Related issues

Is duplicate of illumos gate - Bug #10499: Multi-modifier protection (MMP)ClosedJerry Jelinek2019-03-04

Actions
Actions #1

Updated by Guenther Alka 9 months ago

ok, I missed it
feature is already included in current Illumos as a pool property

thanks

Actions #2

Updated by Joshua M. Clulow 9 months ago

  • Is duplicate of Bug #10499: Multi-modifier protection (MMP) added
Actions #3

Updated by Joshua M. Clulow 9 months ago

  • Status changed from New to Duplicate
Actions #4

Updated by Joshua M. Clulow 9 months ago

  • Project changed from site to illumos gate
Actions

Also available in: Atom PDF