Project

General

Profile

Actions

Bug #13743

open

mate_install fail: All acceptable versions of 'require' dependency on mail/thunderbird/plugin/thunderbird-lightning are obsolete

Added by John Groenveld 22 days ago. Updated 22 days ago.

Status:
New
Priority:
Normal
Assignee:
Category:
PKG (Image Packaging System)
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:

Description

root@openindiana:~# pkg install matestall
Creating Plan (Solver setup): /
pkg install: No matching version of matestall can be installed:
Reject: pkg::20200819T002124Z
Reason: All acceptable versions of 'require' dependency on mail/thunderbird/plugin/thunderbird-lightning are obsolete

Work around is to manually install the matestall dependencies.
John

Actions #1

Updated by Andreas Wacknitz 22 days ago

  • Description updated (diff)

This should be fixed with the integration of #6681.

Actions

Also available in: Atom PDF