Project

General

Profile

Actions

Bug #1375

closed

krb5-config only handles krb5 lib argument

Added by Andrew Stormont almost 10 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Start date:
2011-08-14
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

If you open up /usr/bin/krb5-config you'll see that it has code to handle many different libs but when parsing the arguments it only looks for krb5. So 'krb5-config --libs krb5' works but 'krb5-config --libs gssapi' doesn't.


Related issues

Is duplicate of illumos gate - Bug #1295: krb5-config only understands krb5ClosedBayard Bell2011-07-28

Actions
Actions #1

Updated by Bayard Bell almost 10 years ago

  • Status changed from New to Feedback

This duplicates bug 1295.

Actions #2

Updated by Rich Lowe almost 10 years ago

  • Status changed from Feedback to Closed
Actions

Also available in: Atom PDF