Project

General

Profile

Actions

Feature #13994

closed

align pseudo-terminal terminology with POSIX

Added by Joshua M. Clulow 10 months ago. Updated 3 months ago.

Status:
Duplicate
Priority:
Normal
Category:
manpage - manual pages
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
Gerrit CR:

Description

The Austin Group have been working on updated terminology to describe various pseudo-terminal facilities; see 0001466: Pseudo-terminal devices should be renamed in the Austin Group tracker. We should update our manual pages to reflect this, and possibly scrub through comments in the source as well.


Related issues

Related to illumos gate - Feature #5386: implement openpty(3C), forkpty(3C), and login_tty(3C)NewJoshua M. Clulow2014-12-03

Actions
Is duplicate of illumos gate - Feature #14249: pseudo-terminal nomenclature should reflect POSIXClosedJoshua M. Clulow

Actions
Actions #1

Updated by Joshua M. Clulow 10 months ago

  • Related to Feature #5386: implement openpty(3C), forkpty(3C), and login_tty(3C) added
Actions #2

Updated by Joshua M. Clulow 3 months ago

  • Is duplicate of Feature #14249: pseudo-terminal nomenclature should reflect POSIX added
Actions #3

Updated by Joshua M. Clulow 3 months ago

  • Status changed from New to Duplicate

I guess I filed this one twice!

Actions

Also available in: Atom PDF