Project

General

Profile

Actions

Bug #1400

closed

oi_151 32 bits nVidia driver does not correctly recognizes the second display

Added by Hernán Saltiel almost 10 years ago. Updated almost 10 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
XNV (X Window System)
Target version:
Start date:
2011-08-22
Due date:
2011-09-14
% Done:

100%

Estimated time:
40.00 h
Difficulty:
Medium
Tags:
nvidia

Description

Hi!
After image-updating today (08/22/2011) the nVidia driverdoes not recognizes my second display. It is correctly recognized in my previous image. The actual driver is 1.7.7 (10707000), and considers my second display as a standard CRT.
This is a stopper for me to provide presentations using OpenIndiana as the base OS.
The nVidia card is an old Geforce Go 7400 installed in a laptop (HP DV5000 - 32 bits - Intel Dual Core - 2 GB RAM).
Thanks in advance for your time and attention!
Best regards,

HeCSa.

Actions #1

Updated by Chris Jordan almost 10 years ago

  • Category set to XNV (X Window System)
  • Assignee set to OI XNV
  • Tags changed from needs-triage to nvidia
Actions #2

Updated by Ken Mays almost 10 years ago

  • Status changed from New to Feedback
  • Target version set to oi_151_stable
  • % Done changed from 0 to 100

Hernán - I can confirm a HP DV (Geforce 7600) laptop dual-display setup works fine with 280.13 driver. Recheck your setup and installation with the 280.13 driver.

Actions #3

Updated by Ken Mays almost 10 years ago

  • Due date set to 2011-09-14
  • Status changed from Feedback to Resolved
  • Estimated time set to 40.00 h
Actions

Also available in: Atom PDF