Project

General

Profile

Actions

Bug #1401

closed

ixgbe intel 10gbit driver very slow

Added by Phil Harrison almost 10 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
High
Assignee:
-
Target version:
-
Start date:
2011-08-23
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

After doing a clean install to OpenIndiana 151 I noticed that iperf was only showing about 5% utilization of the ixbge0 adapter. Previously in OpenIndiana 148 this figure was around 85-90%.


Related issues

Is duplicate of illumos gate - Bug #1402: fix for #534 causes dire performance regressionResolvedDan McDonald2011-08-23

Actions
Actions #1

Updated by Rich Lowe almost 10 years ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF