Project

General

Profile

Actions

Feature #14059

closed

SMB server needs 256bit cipher for Windows 2022 /Windows 11?

Added by Guenther Alka about 2 months ago. Updated about 2 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
Gerrit CR:


Related issues

Is duplicate of illumos gate - Feature #14047: Add support for SMB 3.1.1 AES-256In ProgressAlexander Stetsenko

Actions
Actions #2

Updated by Andy Fiddaman about 2 months ago

  • Status changed from New to Duplicate
Actions #3

Updated by Andy Fiddaman about 2 months ago

  • Is duplicate of Feature #14047: Add support for SMB 3.1.1 AES-256 added
Actions

Also available in: Atom PDF