Project

General

Profile

Bug #1425

kcf: [ID 415456 kern.warning] WARNING: No randomness provider enabled for /dev/random. Use cryptoadm(1M) to enable a provider.

Added by Richard PALO about 9 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2011-08-29
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

Just tried upgrading an Acer X3200 from 148b to 151...

Noticed the warning in subjet line when booting, and found this bugzilla report
https://defect.opensolaris.org/bz/show_bug.cgi?id=38

#1

Updated by Richard PALO about 9 years ago

  • Status changed from New to Feedback

sorry, duplicate of 995 in illumos

#2

Updated by Chris Jordan about 9 years ago

  • Status changed from Feedback to Closed

Closing since this is a duplicate of #995 in Illumos.

Also available in: Atom PDF