Project

General

Profile

Actions

Bug #14524

closed

Conflict libldap.so between the latest packages library/openldap and system/library

Added by Kiichi Ozaki 5 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
OI-Userland
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:

Description

pkg update failed:

pkg update: The requested change to the system attempts to install multiple actions
for link 'usr/lib/amd64/libldap.so' with conflicting attributes:

    1 package delivers 'link path=usr/lib/amd64/libldap.so target=libldap.so.2.0.200':
        pkg://openindiana.org/library/openldap@2.6.1,5.11-2022.0.0.0:20220219T185128Z
    1 package delivers 'link path=usr/lib/amd64/libldap.so target=libldap.so.5':
        pkg://openindiana.org/system/library@0.5.11,5.11-2022.0.0.20981:20220219T020235Z

These packages cannot be installed together. Any non-conflicting subset
of the above packages can be installed.
Actions #2

Updated by Andreas Wacknitz 4 months ago

  • Status changed from New to Resolved
Actions

Also available in: Atom PDF