Project

General

Profile

Actions

Bug #14615

closed

glib2 2.70.0 (0.0.1) is actually glib2 2.62.6

Added by David Stes 6 months ago. Updated 6 months ago.

Status:
Rejected
Priority:
Low
Assignee:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:

Description

Due to some issues with hal, dbus and glib2 (and possibly other issues),
there is currently a confusing version number for the package library/glib2

,5.11-2022.0.0.1

is actually built from

https://download.gnome.org/sources/glib/2.62/glib-2.62.6.tar.xz

This is confusing and ideally should be avoided/remediated.


Related issues

Related to OpenIndiana Distribution - Bug #14226: service/hal needs restart after hardware changeNew

Actions
Actions #1

Updated by David Stes 6 months ago

  • Related to Bug #14226: service/hal needs restart after hardware change added
Actions #2

Updated by Andreas Wacknitz 6 months ago

  • Status changed from New to Rejected
Actions

Also available in: Atom PDF