Project

General

Profile

Actions

Feature #14655

closed

libdvdnav libdvdread 6.1.1

Added by David Stes 5 months ago. Updated 5 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:

Description

Request version 6.1.1 of

https://www.videolan.org/developers/libdvdnav.html

Current versions in hipster-encumbered are

library/video/libdvdnav (hipster-encumbered) 5.0.3-2022.0.0.1 i--
library/video/libdvdread (hipster-encumbered) 5.0.4-2022.0.0.2 i--

The reason to request a higher version is because VLC 3.0.17.4 configure fails

checking for dvdnav > 5.0.3... no
configure: error: Library dvdnav > 5.0.3 needed for dvdnav was not found


Related issues

Related to OpenIndiana Distribution - Feature #14656: vlc 3.0.17.4New

Actions
Actions #1

Updated by David Stes 5 months ago

Actions #2

Updated by David Stes 5 months ago

This can be closed because the hipster-encumbered now has version 6.0.1 of those libs

there also exists a 6.1.1 but 6.0.1 seems sufficient to build vlc 3.0.17.4 and in addition the 6.0.1 libs seem to work fine for vlc 2.2.8 and vlc 3.0.16

Actions #3

Updated by Andreas Wacknitz 5 months ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF