Project

General

Profile

Actions

Feature #14656

open

vlc 3.0.17.4

Added by David Stes 4 months ago. Updated 3 months ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:

Description

current version of vlc is 3.0.16
the best working version seems to be vlc 2.2.8 for me; vlc 2.2.8

media/vlc (hipster-encumbered) 2.2.8-2018.0.0.2 i--

vlc 2.2.8 works well for me on current OpenIndiana 2022

in order to try to solve the issue perhaps an update to vlc 3.0.17.4 could help ?


Related issues

Related to OpenIndiana Distribution - Feature #14655: libdvdnav libdvdread 6.1.1Closed

Actions
Related to OpenIndiana Distribution - Bug #14648: vlc 2.2.8 versus vlc 3.0.16New

Actions
Actions #1

Updated by David Stes 4 months ago

Actions #2

Updated by David Stes 3 months ago

when mounting a DVD automounted under /media/somedir

there are *.VOB files for me there under /media, MPEG sequence v2 files

these vob files can be played with "ffplay" from the 4.4.1 ffmpeg package (also in http://pkg.openindiana.org/hipster-encumbered)

See http://pkg.openindiana.org/hipster-encumbered version 4.4.1 of ffmpeg which is an alternative to VLC

Actions

Also available in: Atom PDF