Project

General

Profile

Bug #1495

OpenIndiana svn_151 support on Adaptec 6xxx

Added by Kevin Herald over 8 years ago. Updated over 8 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Drivers
Target version:
Start date:
2011-09-11
Due date:
2011-12-11
% Done:

0%

Estimated time:
40.00 h
Difficulty:
Expert
Tags:
aac

Description

I have Adaptec 6805 installed on OpenIndiana and am trying to get it being detected. Although according to this page http://wiki.openindiana.org/oi/Storage+Controllers+(HBA,+Raid+etc), it mentioned that the Adaptec 6xxx is supported but it just could not detect it on default installation. Trying to load the default aac module and devfsadm it would failed in attaching the driver to the controller.

I have tried to install the driver from vendor website, it does install correctly but would hang the system when manually devfsadm or add_drv. Have verify that driver works well on Solaris 10 update 8 without issue. I have submitted a report to the vendor and at the same time would like to seek help here.

Thank you.

History

#1

Updated by Ken Mays over 8 years ago

  • Due date set to 2011-12-11
  • Assignee set to OI illumos
  • Estimated time set to 40.00 h
  • Difficulty changed from Medium to Expert
  • Tags changed from needs-triage to aac

The illumos project handles storage driver research to support the illumos kernel. See them for further support.

#2

Updated by Ken Mays over 8 years ago

  • Status changed from New to Resolved

Ticket migrated. Duplicate of illumos ticket #1497. Closing this one.

Also available in: Atom PDF