Project

General

Profile

Actions

Bug #15264

closed

Bug #14565: GTK+ themes "Dark Nimbus" and "Light Nimbus" are broken

Dark Nimbus and Light Nimbus GTK/MATE themes won't render correct

Added by Adrian Kieß over 1 year ago. Updated 3 months ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Desktop (JDS)
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
nimbus

Description

Dear maintainers,

this bug is still present in the newest OpenIndiana rolling release (Dezember 2022).

Dark Nimbus and Light Nimbus GTK/MATE themes won't render correct.

Thank you for your kind attention.

Sincerely,

Adrian Kieß

Actions #1

Updated by Marcel Telka 11 months ago

  • Subject changed from Bug still present in OI 2022.10 to Dark Nimbus and Light Nimbus GTK/MATE themes won't render correct
  • Assignee set to Adrian Kieß

Could you please let us know what exactly is not rendered properly?

Actions #2

Updated by Adrian Kieß 11 months ago

Dear Marcel,

the Dark Nimbus and Light Nimbus GTK+ controls inside MATE desktop environment won't render correct.

The window bar and the icons still render good!

If you go to Settings->Appearance->Personalize and choose the Dark or Light Nimbus controls, you will see, only the default GTK look and feel is shown for the MATE desktop and GTK+ applications.

So all GTK widgets are not rendered correctly, they are shown in GTK+ default look and feel.

Thanks in advance.

Sincerely,

Adrian Kieß

Actions #3

Updated by Marcel Telka 3 months ago

  • Category set to Desktop (JDS)
  • Assignee deleted (Adrian Kieß)
  • Target version changed from 2020.10 to Hipster
Actions #4

Updated by Marcel Telka 3 months ago

  • Status changed from Feedback to In Progress
Actions #5

Updated by Marcel Telka 3 months ago

  • Tags set to nimbus
Actions #6

Updated by Marcel Telka 3 months ago

  • Status changed from In Progress to Duplicate

This is duplicate of #14565. Closing.

Actions

Also available in: Atom PDF