Bug #1537

CVE-2011-3192

Added by Albert Lee about 6 years ago. Updated about 5 years ago.

Status:ResolvedStart date:2011-09-19
Priority:UrgentDue date:
Assignee:OI Userland% Done:

0%

Category:Security
Target version:oi_151_stable
Difficulty:Medium Tags:needs-triage

Description

CVE-2011-3192 is a major security problem affecting Apache 2.2. Oracle may have packaged 2.2.21 in Userland or added patches, we should pull this in or update it ourselves.

History

#1 Updated by Bayard Bell over 5 years ago

This is pending a patch in illumos-userland and will be back-ported to OI from there.

#2 Updated by Bayard Bell over 5 years ago

  • Status changed from New to In Progress

#3 Updated by Jon Tibble about 5 years ago

  • Status changed from In Progress to Resolved

The following are in oi_151a6:

apache 2.2.22
apr 1.4.6
apr-util 1.4.1

Also available in: Atom